Approved TeamSpeak 5 Fully Working

ApeMeme

New Member
Joined
Nov 7, 2019
Messages
2
Reaction score
0
Points
3
Age
21
still working! sometime i need to reinstall but np
 

Upal

Member
Joined
Dec 5, 2016
Messages
2
Reaction score
2
Points
35
To block the update, just add '127.0.0.1 update.teamspeak.com' to your hosts file or you could DNS wide block it too,
As update 12 does not seem to be connecting to any servers at the moment.
 

cpt.macp

Member
Joined
Oct 13, 2015
Messages
11
Reaction score
9
Points
53
Location
India
Website
ggwpez.net
To block the update, just add '127.0.0.1 update.teamspeak.com' to your hosts file or you could DNS wide block it too,
As update 12 does not seem to be connecting to any servers at the moment.

by spoofing that host the new password thing which comes sometimes

does NOT come .

weird
 

Upal

Member
Joined
Dec 5, 2016
Messages
2
Reaction score
2
Points
35
by spoofing that host the new password thing which comes sometimes

does NOT come .

weird
Yup for that not to come, just reinstall the ts5 client from this thread which is beta 8 and do not click the green button which eventually says "Continue" and close it.
Add the host file and then paste the crack provided in the thread. It should pretty much work!
 

Asphyxia

Owner
Administrator
Joined
Apr 25, 2015
Messages
1,681
Reaction score
2,105
Points
287
Age
27
Location
North America
I added new instructions to the original post about getting the client working - without being updated.

While this is not a PERFECT solution, the workaround mentioned in this thread to block the update server will suffice to get a launch.

It would be important to also note that if your client was already updated and server connections no longer work, you may have to UNINSTALL TeamSpeak 5 and then start over.
 

Frty33

Member
Joined
Jun 12, 2018
Messages
2
Reaction score
0
Points
33
Age
24
lol i will try install it. I can install it and temspeak 3 together?
 

farway06

New Member
Joined
Jul 22, 2019
Messages
59
Reaction score
9
Points
10
Age
22
I edited the hosts file, but it is updated automatically when you close and open Teamspeak. How can I turn off the automatic update setting?
 

Top